Poszukuję schematu podciśnień W210 E290 NIe załącza TURBO

Moderatorzy: fabek, zibi2210, SuperBuster11

Meniu
Posty: 39
Rejestracja: 23 kwie 2016, o 22:33
Lokalizacja: Dąbrowa Tarnowska

Poszukuję schematu podciśnień W210 E290 NIe załącza TURBO

Post autor: Meniu »

Witam wszystkich i proszę o pomoc

Poszukuję schematu instalacjii podciśnień do W210 E290 TD. Chodzi głównie o układ sterowania turbo i egr z przepustnicą

VIN WDB2100171a234676

Problem polega na tym, że w aucie na złącza mi się turbo. Były rozpięte wężyki od modulatora EGR i przepustnicy, natomiast wężyk o turbo był podłączony. Musze teraz posprawdzać całą instalację podciśnień i zweryfikować w czym tkwi problem że nie załącza turbiny. Silnik nie wpada w tryb awaryjny i kręci bez problemu na obroty powyżej 3 tyś.
W203 Sedan C200 Kompressor automat polift 2004r Avangarde
Awatar użytkownika
Aloiz
Doradca
Posty: 1922
Rejestracja: 10 kwie 2010, o 12:12
Lokalizacja: Sanok

Re: Poszukuję schematu podciśnień W210 E290 NIe załącza TURB

Post autor: Aloiz »

Meniu pisze:Witam wszystkich i proszę o pomoc

Poszukuję schematu instalacjii podciśnień do W210 E290 TD. Chodzi głównie o układ sterowania turbo i egr z przepustnicą

VIN WDB2100171a234676

Problem polega na tym, że w aucie na złącza mi się turbo. Były rozpięte wężyki od modulatora EGR i przepustnicy, natomiast wężyk o turbo był podłączony. Musze teraz posprawdzać całą instalację podciśnień i zweryfikować w czym tkwi problem że nie załącza turbiny. Silnik nie wpada w tryb awaryjny i kręci bez problemu na obroty powyżej 3 tyś.
Obrazek

:)
E320 CDI '99 Avantgarde
WDB2100261A988449
Meniu
Posty: 39
Rejestracja: 23 kwie 2016, o 22:33
Lokalizacja: Dąbrowa Tarnowska

Re: Poszukuję schematu podciśnień W210 E290 NIe załącza TURB

Post autor: Meniu »

OK wielkie dzięki

A masz może schemat na pozostałą część układu bo muszę sprawdzić całość bo nie wiadomo co kto tam porobił.

Czy linia zasilająca te modulatory rozchodzi się gdzieś jeszcze czy jest ona już bezpośrednio podłączona do głównej pompy podciśnienia ?
W203 Sedan C200 Kompressor automat polift 2004r Avangarde
koniu175
Posty: 224
Rejestracja: 13 lip 2008, o 12:09
Lokalizacja: Mińsk Mazowiecki

Re: Poszukuję schematu podciśnień W210 E290 NIe załącza TURB

Post autor: koniu175 »

jeżeli miałeś porozłączane węże podcisnieniowe od egr i nie zaślepione to turbo n ie bedzie ci pracować
srebrna avangarde 99 rok 3,2 cdi
Meniu
Posty: 39
Rejestracja: 23 kwie 2016, o 22:33
Lokalizacja: Dąbrowa Tarnowska

Re: Poszukuję schematu podciśnień W210 E290 NIe załącza TURB

Post autor: Meniu »

No dokładnie tak było i pozakładałem potem te wężyki gdzie trzeba ale niestety to nie pomogło, turbina dalej się nie załącza.

Zastanawia mnie dlaczego ktoś kiedyś to porozłączał i tak zostawił.

Jaką wartość powinno mieć podciśnienie do sterowania EGR i turbiny na wolnych obrotach i np przy określonych obrotach na postoju ? Ma ktoś może takie dane, to będzie mi łatwiej zweryfikować wakuometrem czy w ogóle ma prawo załączać turbinę i czy moduł sterujący działa i zmienia wartość podciśnienia.
W203 Sedan C200 Kompressor automat polift 2004r Avangarde
koniu175
Posty: 224
Rejestracja: 13 lip 2008, o 12:09
Lokalizacja: Mińsk Mazowiecki

Re: Poszukuję schematu podciśnień W210 E290 NIe załącza TURB

Post autor: koniu175 »

sprawdzałeś na kompie zawór od turba i egr jeden ma niebieską gume a drugi czarną one sterują podcisnieniami egr i turbo
srebrna avangarde 99 rok 3,2 cdi
Meniu
Posty: 39
Rejestracja: 23 kwie 2016, o 22:33
Lokalizacja: Dąbrowa Tarnowska

Re: Poszukuję schematu podciśnień W210 E290 NIe załącza TURB

Post autor: Meniu »

Problem w tym, że nie mam dostępu do komputera żeby podłączyć i posprawdzać wszystko po kolei. Na razie próbuję prymitywnymi metodami zawęzić krąg poszukiwań i wyeliminować potencjalne usterki i przyczyny.

Pisząc zawór masz na myśli te dwa "modulatory podciśnienia" EGR i turbiny do których dochodzi zasilanie z pompy VACUM oraz kabelki od spodu ?
W203 Sedan C200 Kompressor automat polift 2004r Avangarde
koniu175
Posty: 224
Rejestracja: 13 lip 2008, o 12:09
Lokalizacja: Mińsk Mazowiecki

Re: Poszukuję schematu podciśnień W210 E290 NIe załącza TURB

Post autor: koniu175 »

tak jak najbardziej nie widzę lokalizacji wiec nie wiem skąd jesteś, zobacz po podłaczeniu przewodów do modulatora od turbo czy po zapaleniu ramie od gruszki turba ci się wsuwa jeżeli tak to jest ok jeżeli nie to masz albo nieszczelność układu albo ten modulator padnięty możesz podmienić od egr na chwile tylko zaślep przewody przy egr
srebrna avangarde 99 rok 3,2 cdi
Meniu
Posty: 39
Rejestracja: 23 kwie 2016, o 22:33
Lokalizacja: Dąbrowa Tarnowska

Re: Poszukuję schematu podciśnień W210 E290 NIe załącza TURB

Post autor: Meniu »

Koniu175 wielkie dzięki za pomoc. Posprawdzałem podciśnienia i nieszczelność była na klapie gaszącej. Na razie zakorkowałem ten wężyk i turbina załącza się poprawnie.

Mój zestaw testowy składał się z dużej strzykawki i kawałka wężyka. Zaciągając strzykawkę i puszczając zawór EGR odbijał i było słychać taki metaliczny dźwięk jak grzybek tam uderzał. Tak samo było z wężykiem od turbiny, wypiąłem go i podłączyłem strzykawkę, zaciągając ruszałem dźwignią od turbiny i było to widać po przystawieniu lusterka oraz trochę słychać jak sprężynka od dźwigni się ściskała i oczywiście jak włożyło się tam rękę też dało się to namacać bez problemu.

Wszystko wykonywane oczywiście na zgaszonym silniku.
Załączniki
Dźwignia turbiny
Dźwignia turbiny
Zestaw testowy
Zestaw testowy
W203 Sedan C200 Kompressor automat polift 2004r Avangarde
ODPOWIEDZ

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość