W638 2.3TD nie wskazuje temperatury

Problemy dotyczące pozostałych Mercedesów W211, W124, W220, W140, W202 itd.

Moderatorzy: fabek, zibi2210, SuperBuster11, avandgarde

Awatar użytkownika
Piasek
Posty: 5695
Rejestracja: 3 cze 2013, o 13:38
Lokalizacja: CRA

W638 2.3TD nie wskazuje temperatury

Post autor: Piasek »

Mój złomek
Generalnie od początku wskaźnik temperatury przekraczał tylko 40*C i tak sobie stał. Jak postał chwilę dłużej gdzieś rozgrzany no to po 5 min wskazówka na blacie trochę się podnosiła i przekraczała drugą kreskę, raz chyba nawet do normalnej doszło. No typowy objaw uwalonego termostatu.
Potem była akcja z wymianą termostatu i cyrki z gotowaniem silnika - przyczyną był uwalony nowy termostat Mahle na którym potrafił skończyć skalę na wskaźniku.
Po kolejnej interwencji z wymianą termostatu wszystko wróciło do normy z temp. pieca ale wskaźnik temp. przekracza tylko pierwszą kreskę z 40* i tak na środku miedzy pierwszą i drugą stoi. Nawet nie drgnie dalej.
Sprawdzane pirometrem na głowicy, bloku i chłodnicy, wszystko łapie temp. roboczą, trzyma prawidłowo ale wskaźnik ani myśli iść dalej do połowy skali jak należałoby aby stał. Wymieniony nawet czujnik temperatury silnika i dalej to samo.
Ktoś się spotkał z podobną przypadłością ?
Awatar użytkownika
fabek
Administrator
Posty: 9437
Rejestracja: 3 lip 2008, o 19:07
Lokalizacja: Gdańsk

Re: W638 2.3TD nie wskazuje temperatury

Post autor: fabek »

Możliwe, że masz gdzies przetarte kable do masy, dlatego tak świruje.
STAR DIAGNOSIS C3/C4 NAPRAWA | CHIPTUNING STAGE1 DPF_OFF EGR_OFF ADBLUE_OFF
Awatar użytkownika
Piasek
Posty: 5695
Rejestracja: 3 cze 2013, o 13:38
Lokalizacja: CRA

Re: W638 2.3TD nie wskazuje temperatury

Post autor: Piasek »

Czytałem ostatnio trochę w tym temacie i z tego co pisali to dość powszechna przypadłość w tych silnikach/modelach i podobno najprostszy sposób na sprawdzenie to odpięcie wtyczki z niego i przytknięcie gdzieś do masy. Jak wskazówka pójdzie w górę znaczy że walnięty czujnik temperatury. Ludzie pisali że potrafili 3 pod rząd wymienić zanim trafili na działający poprawnie. Nie wiem czy to nie kwestia kiepskich zamienników czy coś...
Muszę sprawdzić z tym "zwarciem do masy"
Awatar użytkownika
Muniek
Posty: 2802
Rejestracja: 15 paź 2012, o 09:36
Lokalizacja: Bydgoszcz/Poznań
Kontakt:

Re: W638 2.3TD nie wskazuje temperatury

Post autor: Muniek »

Ale Twój czujnik działa tyle ze kłamie. Albo właśnie po drodze jest jakiś opór dodatkowy. Ten test pokaże ze kable są jako-tako okej.

Kiedyś miałem taki problem z czujnikiem temp zew w okularze. Za 60zl kupiłem zamiennik i kłamał. Kupiłem oryginał za 80zl i jak ręka odjął. Działa on na zasadzie oporności, tj. jak opór jest maksymalny czyli czujnika w ogóle nie ma to pokazuje wartość minimalna (-48 stopni?) no i vice versa.

Na jakiej zasadzie działa to u Ciebie? Może jest jakiś zakres napięcia na jakim to pracuje (tak działa czujnik nasłonecznienia).
Mercedes-Benz E-klasa W210 E320 3.2 V6 224KM 4Matic Elegance 2001
VIN: WDB2100821X053822
Ex: W210 E270 CDI 170KM 2001
Awatar użytkownika
Piasek
Posty: 5695
Rejestracja: 3 cze 2013, o 13:38
Lokalizacja: CRA

Re: W638 2.3TD nie wskazuje temperatury

Post autor: Piasek »

Problem w tym że ten czujnik jest tak umiejscowiony że ... pojęcia nie mam jak się do niego dobrać.
Poniżej świec żarowych, pod kolektorem, za rurkami od pompy wtryskowej do wtrysków.
No za cholerę z żadnej strony nie dojdziesz żeby chociaż tą wtyczkę zdjąć. Trzeba by było jakieś szczypce chirurgiczne czy coś w ten deseń żeby się dobrać do tej wtyczki bo rękę to tam może 4-latek wsadzi.
ODPOWIEDZ

Kto jest online

Użytkownicy przeglądający to forum: Google [Bot] i 1 gość