Strona 1 z 1

Błąd ABS, BAS i ESP

: 2 lut 2019, o 19:55
autor: Adrian_W210
Po umyciu samochodu pojawił się błąd z tytułu ale potem zniknął. Potem ściągnąłem i założyłem koło i teraz włącza się za każdym naciśnięciem hamulca. Co to może być?

Wysłane z Xperia XZ Premium przy użyciu Tapatalka


Re: Błąd ABS, BAS i ESP

: 2 lut 2019, o 20:38
autor: lipa6
Czujnik prędkości koła lub czujnik nad pedałem hamulca. Może też być czujnik kąta skrętu pod zwijaczem, chociaż nie wydaje mi akurat w Twoim przypadku.
Temat rzeka i na forum jest o tym encyklopedia już napisana

Re: Błąd ABS, BAS i ESP

: 2 lut 2019, o 20:40
autor: Adrian_W210
Na komputerze był błąd czujnika stopu. To może mieć związek?

Wysłane z Xperia XZ Premium przy użyciu Tapatalka


Re: Błąd ABS, BAS i ESP

: 2 lut 2019, o 21:38
autor: korni8808
To właśnie ten pod pedalem hamulca więc tak.

Re: Błąd ABS, BAS i ESP

: 2 lut 2019, o 22:08
autor: Adrian_W210
Postaram się go podłączyć pod komputer to może powie coś nowego.

Re: Błąd ABS, BAS i ESP

: 4 lut 2019, o 21:58
autor: Adrian_W210
Wyniki badania [IMG]//uploads.tapatalk-cdn.com/201902 ... ee7dcd.jpg[/IMG]

Wysłane z Xperia XZ Premium przy użyciu Tapatalka


Re: Błąd ABS, BAS i ESP

: 4 lut 2019, o 22:37
autor: rr6
Adrian_W210 pisze:
4 lut 2019, o 21:58
Wyniki badania
Wg mnie, masz problem z napięciem, zapewne pada akumulator. Każdy zanik napięcia powoduje konieczność ponownego uruchomienia/skorygowania czujnika skrętu (robi się to poprzez skręcenie max w jedną, potem w drugą). Możliwe też, że powiązane jest to jakoś z czujnikiem stop (wciśnięcia hamulca) który włącza światła. Może on robi zwarcie? W każdym razie sprawdź akumulator (jak jest padnięty to ładowanie nic nie da), potem po ponownym podłączeniu akumulatora zrób to co napisałem z czujnikiem skrętu.
Jak błąd będzie nadal to wymiana czujnika stop i ...... radziłbym potem sprawdzić też (niestety poprzez wymianę, ale to jest dość tanie) włącznika świateł mijania itd.... On jest jednocześnie układem sterującym oświetleniem i potrafi napsuć wiele krwi (nie widać tego zbytnio na diagnostyce, błędy się w kółko pojawiają jakby padał w nieskończoność czujnik stop).

Re: Błąd ABS, BAS i ESP

: 5 lut 2019, o 18:50
autor: Adrian_W210
Okazało się, że nie mam świateł stopu. Po dobraniu się do czujnika zaczęły działać a błędy zniknęły ale i tak na dniach zamawiam czujnik.

P. S. Coś wiadomo o powrocie funkcji "pomógł"? Bo już wiszę kilku osobom ;)

Wysłane z Xperia XZ Premium przy użyciu Tapatalka


Re: Błąd ABS, BAS i ESP

: 5 lut 2019, o 19:48
autor: Muniek
Najstarsi górale pamiętają tylko tę funkcję. Po resecie licznika chyba nikomu już nie zależy na zbieraniu punktów od nowa.