ABS BAS ETS ASR ESP pali się kontrolka

Moderatorzy: fabek, kichcio, elspasoo

Awatar użytkownika
iron1
Posty: 147
Rejestracja: 18 kwie 2009, o 20:03
Lokalizacja: Sieradz

Post autor: iron1 » 16 maja 2010, o 09:24

...mój werdykt: zabrudzone diody w czujniku skrętu znajdujący się na kolumnie kierowniczej pod kierownicą a osadzony na przełączniku zespolonym (wystarczy wyczyścić -opis znajdziesz w mich postach i kolegi NOC) -ale radziłbym podjechać i podpiąć się pod kompa aby się upewnić jak błąd wyskakuje, bo generować może go również czujnik przy hamulcu!!! Jak się dowiesz co pokazuje komp a będziesz miał problem ze zdjęciem czujnika to daj znać podrzucę może foty i opisy jak będę miał chwilę.
E320 CDI Avangarde 2000r Kombi
Adam1307

Post autor: Adam1307 » 16 maja 2010, o 12:47

Dziekiiron1, Podjade na komp i sie dowiem co i jka, Pozdrawiam i oczywiscie leci punkt:)
done666
Posty: 191
Rejestracja: 11 maja 2010, o 12:06
Lokalizacja: Wroclaw

Post autor: done666 » 18 maja 2010, o 20:11

Panowie u mnie sytuacja wyglada nastepujaco: problem z ABS ETS pojawil sie u mnie jakis rok temu, zostal wyeliminowany po prez poprawe zimnych lutow na plycie sterownika, dodam ze wymienilem dla pewnosci czujnik pod pedalem hamulca, niewielkie koszta i wszytsko bylo ok, ostatnio niestety zapalily sie kontrolki ponownie z ta roznica ze wszczesniej swiecily sie 3 od ABS,ETS i postojowego, teraz swieca tylko dwie pierwsze, wyskakuje blad C1315 suction solenoid valve, prosze o pomoc bo nie wiem co to jest, jakis zawor ssacy?
W210 E270 CDI
W210 E290 TurboD Rip
W124 E250 TurboD

Ssij mnie wydech liz mnie felge.
Awatar użytkownika
jjankiello
Doradca
Posty: 2132
Rejestracja: 2 gru 2008, o 10:16
Lokalizacja: Szczecin, PL

Post autor: jjankiello » 19 maja 2010, o 00:59

done666 pisze:C1315 suction solenoid valve
Ruski dekoder podaje, że to: ASR/ETS hydraulic unit, inlet solenoid valve (A7/3y15), voltage supply.
Wg mojego technicznego angielskiego chodzi o brak zasilania elektrozaworu wejściowego (może i ssącego - symbol A7/3y15 w WISie) pompy ASR/ETS... :idea:
W201 2.0D,'90, 716.4, perlmuttgrau
S202 2.5TD,'98, 722.6, schwartz - EX
S203 2.7CDI,'02, 722.6, cubanite silver - NA SPRZEDAŻ
Because the people who are crazy enough to think they can change the world are the ones who do. - S. Jobs
done666
Posty: 191
Rejestracja: 11 maja 2010, o 12:06
Lokalizacja: Wroclaw

Post autor: done666 » 19 maja 2010, o 04:29

rozumiem pompy ABS'u? w sensie brudnych koncowek na wtyczce? z tego co sie orientuje w pompie ABS jest jakis elektrozawor wejsciowy ale wewnatrz pompy, dostac sie do niego mozna rozbierajac pompe, ale cala pompa zasilana jest wytczka, wiec zawor rowniez, chyba ze umarl sam zaworek :( ?
W210 E270 CDI
W210 E290 TurboD Rip
W124 E250 TurboD

Ssij mnie wydech liz mnie felge.
Awatar użytkownika
jjankiello
Doradca
Posty: 2132
Rejestracja: 2 gru 2008, o 10:16
Lokalizacja: Szczecin, PL

Post autor: jjankiello » 19 maja 2010, o 09:57

Zza klawiatury trudno mi ocenić... zawsze możesz spróbować i posprawdzać kable i przejścia na nich, poczyścić styki... może akurat znajdziesz przyczynę.
W201 2.0D,'90, 716.4, perlmuttgrau
S202 2.5TD,'98, 722.6, schwartz - EX
S203 2.7CDI,'02, 722.6, cubanite silver - NA SPRZEDAŻ
Because the people who are crazy enough to think they can change the world are the ones who do. - S. Jobs
jedrek1980
Posty: 98
Rejestracja: 15 cze 2010, o 20:03
Lokalizacja: W-wa

Post autor: jedrek1980 » 30 sie 2010, o 19:10

Najlepiej przeczytać temat od początku i wszystko będzie jasne 8-)
Całe zawodowe życie za kółkiem uczy pokory myślenia i rozwagi.Ale wszystko z umiarem,bo w niebie pieniądze nie są potrzebne! w210 2.2d asb 96r.
Awatar użytkownika
noc
Ekspert
Posty: 8355
Rejestracja: 1 lis 2008, o 19:53
Lokalizacja: Warszawa Pochwały zagubione 500+

Post autor: noc » 30 sie 2010, o 21:30

Chyba Kolego przespałeś 4 miesiące.Odgrzewasz starego kotleta.
Śniłem o królewnach i mam cudowną żonę,
śliczną córkę i piękną Mercedes
małą czarną W168 1,6

Niemal pół wieku naprawiam MB
13 certyfikatów MB Stuttgart
Warsztat W-wa Ursus (22) 6626890

Znajdziecie mnie tam gdzie MB.
jedrek1980
Posty: 98
Rejestracja: 15 cze 2010, o 20:03
Lokalizacja: W-wa

Post autor: jedrek1980 » 30 sie 2010, o 22:23

Panie Kolego Noc faktycznie przysnołem ale pytania się powtarzają na które padły odpowiedzi.Pozdrawiam.
Całe zawodowe życie za kółkiem uczy pokory myślenia i rozwagi.Ale wszystko z umiarem,bo w niebie pieniądze nie są potrzebne! w210 2.2d asb 96r.
Awatar użytkownika
ertee
Posty: 170
Rejestracja: 18 mar 2008, o 08:16
Lokalizacja: Ostrów Wlkp.
Kontakt:

Post autor: ertee » 30 wrz 2010, o 11:40

[post skasowany]
Ostatnio zmieniony 31 paź 2010, o 08:19 przez ertee, łącznie zmieniany 2 razy.
S210 Avantgarde 320 CDI '99/'00
VIN: WDB2102261B039720
Adam1307

Post autor: Adam1307 » 30 wrz 2010, o 12:29

Hej, koledzy, Mam pytanie, jaki konkretnie jest to czujnik pod pedalem hamulca, bo na kompie mi wykazalo ze uszkodzony, chcialem wymienic ale nie wiem jaki to konkretnie ma byc. czy po nr VIN trzeba czy jak. autko w163 ML 2.7 CDI Vin: WDC1631131X735616
Dzieki
Awatar użytkownika
noc
Ekspert
Posty: 8355
Rejestracja: 1 lis 2008, o 19:53
Lokalizacja: Warszawa Pochwały zagubione 500+

Post autor: noc » 10 paź 2010, o 02:46

Nr.MB A0015456409
Śniłem o królewnach i mam cudowną żonę,
śliczną córkę i piękną Mercedes
małą czarną W168 1,6

Niemal pół wieku naprawiam MB
13 certyfikatów MB Stuttgart
Warsztat W-wa Ursus (22) 6626890

Znajdziecie mnie tam gdzie MB.
Awatar użytkownika
rafal3334pn
Posty: 1
Rejestracja: 18 wrz 2010, o 16:51
Lokalizacja: konin

Post autor: rafal3334pn » 25 paź 2010, o 23:53

:oops: Witam ja mam podobny problem z autem od wczoraj zapalił mi się komunikat BAS na Wysw. oraz kontrolka pomarańczowa z oznaczeniem BAS-ASR. NA forum są rożne wypowiedzi na ten temat ale nie znalazłem nic identycznego co do mojego komunikatu. Jeśli możecie mi pomoc to dziękuje wam z góry. Moje oczko to w210 2.9 turbodiesel z roku 1999 Pozdrawiam Rafii :!:
R.M Mercedes w 210 2.9 turbodiesel Avangarde
Awatar użytkownika
ertee
Posty: 170
Rejestracja: 18 mar 2008, o 08:16
Lokalizacja: Ostrów Wlkp.
Kontakt:

Post autor: ertee » 31 paź 2010, o 08:28

Czy ktoś może mi podać w którym miejscu w puszce z komputerami dochodzą przewody od czujnika kąta skrętu? chciałbym sprawdzić czy nie ma tam zimnych lutów, ewentualnie sprawdzić same przewody.
Po odczytaniu błędów na kompie mam bląd:
"C1140 Komunikacja ze sterownikiem kolumny kierowniczej "
co skutkuje podczas jazdy wywaleniem systemów ABS+ESP+BAS.

Ponadto parametry odczytane z modułu ESP, na postoju wskazują, że auto jest w ruchu, czy to można jakoś skalibrować?.
Inna sprawa to, że przy wyprostowanych kołach mam skręconą kierownicę na co też wskazują parametry, ale tu myślę że pomoże zdjęcie kierownicy i założenie jej prosto.

Poniżej wartości odczytanych parametrów z modułu ESP:

Cisnienie w układzie hamulcowym: 0 bar
Czujnik odchylenia poprzecznego: -0,54 °/s
Czujnik przyspieszenia wzdłużnego: 0 m/s^2
Hamulec reczny: Zwolniony
Położenie koła kierownicy: 47,5 °
Położenie membrany: 5,44 mm
Predkosc koła - lewy przód: 1,38 km/h
Predkosc koła - lewy tył: 1,38 km/h
Predkosc koła - prawy przód: 1,38 km/h
Predkosc koła - prawy tył: 1,38 km/h
Predkosc obrotowa silnika: 0 RPM
Stycznik swiateł stopu (NC): Aktywny
Stycznik swiateł stopu (NO): Nieaktywny
Wyłacznik ESP (S76/6): 4,97 V
Zacisk 87: 10,79 V
S210 Avantgarde 320 CDI '99/'00
VIN: WDB2102261B039720
Awatar użytkownika
noc
Ekspert
Posty: 8355
Rejestracja: 1 lis 2008, o 19:53
Lokalizacja: Warszawa Pochwały zagubione 500+

Post autor: noc » 1 lis 2010, o 13:00

Błąd C1140 to uszkodzony czujnik skrętu kierownicy.Nie wiem z jakiego oprogramowania korzystałeś, ale W210 nie ma jeszcze modułu MRM o którym wspomina przytoczone przez Ciebie tłumaczenie.Schematu nie podam z wielu względów, z czego najważniejszy, to ten, że
nic z niego nie zrozumiesz (ma ponad 30 pomyłek).
Napięcia na kości czujnika mają być 3-2 zapłon włączony 12-14V 2-4 zapłon wyłączony 12-14V napięcie nie może być niższe od 11V. Uwaga nr.pin kości mogą się nie zgadzać.
Odległość A na rysunku musi być od 3 do 5,5 mm.
Załączniki
W210 Błąd C1140 w ESP.jpg
Śniłem o królewnach i mam cudowną żonę,
śliczną córkę i piękną Mercedes
małą czarną W168 1,6

Niemal pół wieku naprawiam MB
13 certyfikatów MB Stuttgart
Warsztat W-wa Ursus (22) 6626890

Znajdziecie mnie tam gdzie MB.
ODPOWIEDZ

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość